Home Forums Mistika VR Preset not working. Manually adjust cameras?


This topic contains 1 reply, has 2 voices, and was last updated by  Bryan Socha 2 months ago.

  • Creator
  • #41759


    I’m using the Yi 360 VR on version 8.8.5 on a Mac Pro. I’ve also tried 8.8.4. The first video stitche and the preset for the Yi worked well. The next days video did not work well with the preset. The video did not come close to filling the editing window. I’ve tried messing with the focal length with not much success. Is there a tutorial on setting this up manually?

Viewing 1 replies (of 1 total)
  • Author
  • #41762

    Bryan Socha

    From your screen shot, it looks like your in VR mode.   Unclick the icon that looks like youtubes vr goggles and see if it happens to fix it.    Also I assume you applied the preset already?

    Also based on the icons in the upper left, it looks like you have the camera enabled to stitch in the camera and this is more likely the problem but forthe preview you also need to be out of the VR view.    You really only want to use that mode if your not going to be going into stitching software.  For example using the camera for live is one of the times you want the camera to do the stitching.   It should be 2 fisheye (circle) videos (in the yi it’ll be 1 video with 2 fisheyes in it)..

    Also for more help on how to use the software, select the help in the menus.  it’ll take you to the vimeo tutorials.   The longer length ones I recommend watching in reverse order (oldest first) and it’s an amazing resource for how to use the software, what the buttons do and when to tweak them with real life pro project footage and examples used.    from there you can fill in changes that don’t have a long length video to watch with the shorter ones.

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.