Home Forums Mistika VR Rendering in the Correct Quality

This topic contains 6 replies, has 5 voices, and was last updated by  Rocío Del Pino 1 month, 1 week ago.

  • Creator
    Topic
  • #39213

    immersionninja
    Participant

    Hi All,

     

    This may seem a touch basic but I’m trying to get the best quality I can from my stitch (2 Kodak Pix Pros).

    The 2 files I am stitching are 1.86gb.mp4, I’m then rendering using mp4 and .h264 and the file size is 329mb. I would expect a final file size of 2×1.86gb no?

     

    How can I ensure I’m getting every pixel recorded on the output?

     

    thanks,

    Pete

Viewing 6 replies - 1 through 6 (of 6 total)
  • Author
    Replies
  • #39226

    Roman Dudek
    Moderator

    Hi, there is no exact rule for the output file size as different codecs have different efficiency, byt yes, basc rule of thumb is that the result should be similar size as the sum of input files, or a bit less as the input file images overlap partially.

    To get larger output files, Increase the bitrate, in the “config” button next to the Codec field. If iy is 10000 by default, for example, increase it to 50000 to get app. 5x larger file, with better image quality.

    Cheers, Roman

    #42805

    Nick Varley
    Participant

    Hi Roman,

     

    I find that mp4 exports look pixelated no matter how high I set the bitrate.  Even ProRes exports have visible banding and color distortion.  The only render setting that looks really good is NVidia MP4 lossless but the file sizes are huge.

    #58215

    Algoet Stijn
    Participant

    This is a big problem indeed.

    MP4 H264 compression is completely unusable.

    I have had audio issues also, but they seem to be fixed with the latest 8.8.7

    AVP has no such issues…

    #58272

    Rocío Del Pino
    Keymaster

    Hi Algoet Stijn,

    We would like to investigate the reason of the issue you have experienced with the renders. The best place for reporting bugs is the Support Portal. Please, submit a support ticket (http://support.sgo.es/helpdesk/tickets) explaining all the info related to your project and version you have installed.

     

    All the best,

    .ro

    #58289

    Algoet Stijn
    Participant

    Hi Rocio Del Pino

     

    Thanks for reaching out.

    Actually, I worked around this problem by using process as export format, since I’m editing on a Mac I can do this.

    Strange thing is that a huge process file plays seamless and open instantly  while a high quality H264 mp4 is stuttering severely in playback (sound and video don’t even play at same speed).

    So my solution is to stick with process for the moment.

     

    Thanks!

    #58292

    Rocío Del Pino
    Keymaster

    Hi Algoet,

    We can check what is wrong in your H264 files if you send us a short render to the support portal. Maybe we can find the reason why you are experiencing this issue.

    Best,

    .ro

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.